Back to overview
Maintenance

Dropmap Update

Apr 29 at 10:05pm BST  –  May 01 at 08:29pm BST
Affected services
Frontend
API

Resolved
May 01 at 08:29pm BST

Maintenance has been completed, for a full list of changes see https://dropmap.net/blog/dropmap-update

Created
Apr 29 at 10:05pm BST

We will be performing maintenance to upgrade Dropmap. During this time the site will not be accessible.

For more information see https://update.dropmap.net