Back to overview
Degraded
Update In Progress - Chapter 6 Season 1
Dec 01 at 10:18am GMT
Affected services
Frontend
Resolved
Dec 02 at 08:10pm GMT
We have finished updating our internal tools for Chapter 5
Affected services
Frontend
Created
Dec 01 at 10:18am GMT
We're updating our internal tools to support Fortnite Chapter 6 Season 1
Affected services
Frontend